लोड हो रहा है ...
prestonboyd
1 file liked
12 comments
3 videos
1 upload
1 follower
632 downloads
  • Franklin2

    @xAbvAllx Ki11er not sure but it doesn't happen to me. Might have installed it weird. Try to install it manually with the instructions i provided in the readme file and use your visualsettings.dat that you had before not mine. Use your visualsettings.dat file and then go into it in edit mode and change the things that I listed you should change for manual installation in the txt file. Hope this fixes it!

    सितंबर 13, 2022
  • Franklin2

    @blutato if you updated any of your other visual mods please reinstall this mod by changing the values manually again. Your other mods override these values which is why you have to redo it if you did.

    जुलाई 19, 2022
  • Franklin2

    @blutato that is very strange. Maybe double check the values and make sure they are exactly how they are in the readme including every digit even repeated 0's. They are very important

    जुलाई 19, 2022
  • Franklin2

    @N. Man interesting...are you sure it is the mod? If so, try to replace the visualsettings.dat file back to the one you had before installing this mod and then going into your old visualsettings file and change the values that are listed in the "how to install" text file that was included in the zip. Hope this helps!

    जुलाई 08, 2022
  • Franklin2

    @Lapd Code 3 no problem! I hated it too and always thought it was a graphics bug until I found out gta actually had it built into the game so I made it GONE FOREVER >:DDD

    जुलाई 08, 2022
  • Franklin2

    @N. Man haha yeah I don't know why rockstar would do that but it is really defined when you use graphics mods especially. Even on bone stock gta it still is really bad.

    जुलाई 08, 2022
  • Franklin2

    @gman847 already did! It is in the photos as a video and I show how to install it :)

    जुलाई 08, 2022
  • Franklin2

    @ANONYMOUS141 no not gta online only for story mode

    जुलाई 08, 2022
  • Franklin2

    Everytime I press E to start the robbery, it says "Loading, Please wait" and then crashes right after. This is happening with every single one of my robbery mods. WHAT IS HAPPENING?!

    जुलाई 20, 2020
  • Franklin2

    @Spiky Rock that is the version of the mod. Also, for whatever reason, my mod won't work... I don't know what I did wrong :/

    जुलाई 16, 2020